Excel-Symbol

Automatisiert Geburtstagskinder / Jubilare anzeigen lassen: per Formel!

Voraussetzung ist natürlich, dass eine Spalte mit Daten vorhanden ist UND dass dieselbe als Datum formatiert ist.

Excel-Jubilaeum-Formel
Excel-Jubilaeum-Formel

Diese Formel ist in separater Spalte einmal einzugeben, dann durchkopieren!

=WENN(REST(JAHR(HEUTE())-JAHR(A1);10)=0;JAHR(HEUTE())-JAHR(A1)&“ Jahre“;““)

Und schon wird in nullenden Jahren jeweils nur in dieser Zelle das Ereignis angezeigt.
Besonders schön und farblich auffallend bei zusätzlich Festlegung „Bedingte Formatierung“.

PDF zum Herunterladen und Ausdrucken zum Ausdrucken


Ende dieser Info-Seite VHS-PC-Kurse

66 views